Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marisa10
05.01.2020 14:28 •
Информатика
Составьте программу подсчета количества слов мама в строке. pascal abc
Ответ:
Yulia542
07.10.2020 00:17
Var x:string;
i,y,z:longint;
begin
readln(x);
y:=length(x);
for I:=4 to y do
begin
if (x[i-3]='м') and (x[i-2]='а') and (x[i-1]='м') and (x[i]='а') then z:=z+1;
end;
write(z)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
znj93294znj93294
24.03.2023 07:02
Тест 1. Системы счисления с Вариант 2 2 1. Алфавит непозиционной системы счисления: П1) I, V, X, L 2) 0, 1, 2 3) 0, 1, 2, 3, 4, 5 4) 0, 1, 2, 3, A, B 2. Десятичный...
Мне0нужна0помощь
31.07.2020 15:38
Функция принимает одномерный целочисленный массив, целое число и проверяет, все ли четные по индексу элементы массива кратны данному числу. Функция возвращает результат...
mssalina5
12.02.2020 21:45
В последовательности из девяти элементов найдите количество элементов кратные 19 и 3. Составьте программу (Паскаль)...
Pilulkin112
01.12.2022 13:50
Какие модели называют информационными? 2-3 примера...
makoldinvyacheoxyw3a
01.12.2022 13:50
Сформировать массив из 10 случайных чисел от 2 до 8. 1)все четные числа разделить на 2,все нечетные увеличить в 3 раза. 2)вывести на экран все числа,которые больше...
zhekabigboss
13.08.2021 04:20
Втаблице стоимость перевозок между соседними железнодорожными станциями. укажите схему, соответствующую таблице....
ПрофессорЧерепашка
29.03.2022 21:23
Постройте таблицы значений для указанных функций: [tex] y = {x}^{2} - 5x - 3[/tex]x€[-3,3], вводиться значение шага h...
derevyaniy02
03.10.2022 09:23
Между населенными пунктами a, b, c, d, e, f построены дороги, протяжённость которых в таблице. можете , , с решениемответ должен быть 1...
anyalogunova1
14.12.2021 01:11
Решить в паскале. дано натуральное число n,действительные числа .в последовательности получить удвоенную сумму всех положительных элементов...
Nzzjsjs
14.12.2021 01:11
Сотрудники завода по производству золотого песка из воздуха решили поправить свое финансовое положение. они пробрались на склад завода, где хранился золотой песок...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,y,z:longint;
begin
readln(x);
y:=length(x);
for I:=4 to y do
begin
if (x[i-3]='м') and (x[i-2]='а') and (x[i-1]='м') and (x[i]='а') then z:=z+1;
end;
write(z)
end.