В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
minchuna2016p02voj
minchuna2016p02voj
19.02.2020 22:37 •  Информатика

Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных. входные данные: на стандартный ввод два целых числа a,b (0≤a,b≤9)a,b (0≤a,b≤9) выходные данные: передайте на стандартный вывод одно число – сумму введенных чисел. sample input 1: 8 7 sample output 1: 15 sample input 2: 4 4 sample output 2: 8

Ответ:
ппапаапа
ппапаапа
07.10.2020 00:10
Какой язык вам нужен?
Если плюсы, то:

int main() {
    int num_1, num_2;
    std::cin >> num_1 >> num_2;
    std::cout << num_1 + num_2 << '\n';
}

если python, то
num_1 = int(input())
num_2 = int(input())
print(num_1 + num_2)

Если pascal, то 
var a,b: integer;
begin
    readln(a); 
    readln(b);
   writeln(a+b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?