Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
GLid
18.03.2020 19:44 •
Информатика
Исправить ошибки в программе program n12; var x: y; real: begin write; ('введите x и y'); readln(x и y); if x< 2 then y=x else 2< =x< =3 if 2< =x< =3 then y=2 else y=-x+5 end.
Ответ:
Ростик22812312
06.10.2020 23:43
Program n12;
var x,y:real;
begin
writeln('Введите x и y');
readln(x,y);
if x<2 then y:=x else if (2<=x) and (x<=3)
then y:=2
else y:=-x+5
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
akabakova56gmailcom
02.12.2021 10:34
разобраться, как это записать в ответ? Определите значение переменной «a» после выполнения фрагмента программы: a: =10; b: =3; if a b then b: = b + 12 else a: = a - 7; if a b then...
gerasimenkocatia
24.07.2022 23:23
Информатика 9 класс, контрольная...
Sanshooos
09.05.2020 04:26
А то я не могу разобраться в этой теме Определите значение переменной «b» после выполнения фрагмента программы: a := 10; b := 30; if a b then b : = b+12 else a := a -7 if a b then...
fhlurx
20.02.2023 13:25
PASCAL ABC. Вводится натуральное число N. Получить новое число M - число перевертыш. Например, N=125, тогда M=521....
PolinaGetto
07.05.2022 10:34
Определите значение переменной «k» после выполнения фрагмента программы: a := 7; b := 8; k := 5+a; if a b then k := k*3 else k := k -3; write ln(k);...
luszdncsjmn
17.02.2021 07:36
Самым большим по количеству букв в книге рекордов Гиннеса зарегистрирован Кхмерский алфавит. В нём насчитывается 72 буквы. На этом языке говорят в Камбодже. Оцените, какое количество...
pochta147369
10.01.2022 05:09
сделать программу на питоне...
global234
02.01.2022 13:40
Даны действительные числа x, y. Определить, принадлежит ли точка с координатами x, y заштрихованной части плоскости...
tural25
20.02.2022 14:20
Какая хорошая фирма телевизора...
pstrebykina
10.09.2020 06:34
Определите значение переменной «a» после выполнения фрагмента программы: a := 10; b := 10; if a b then a := a+12;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:real;
begin
writeln('Введите x и y');
readln(x,y);
if x<2 then y:=x else if (2<=x) and (x<=3)
then y:=2
else y:=-x+5
end.