Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yuliaovcharova
20.02.2020 19:04 •
Информатика
Написать программу c++ найти сумму всех отрицательных четных двузначных чисел.
Ответ:
jahinanaily
06.10.2020 23:36
#include <iostream>
using namespace std;
int main()
{
int sum = 0;
for (int i = -98; i < -9; i += 2) {
cout << i << " "; sum += i; }
cout << sum;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
superschool1
07.03.2022 12:40
Выберете типы исполнителей: Формальный Общий Неформальный Можно Выбрать Несколько...
Nastiy1987
10.12.2021 12:40
Задача «Количество дорог» Решить на C# Напишите программу, которая считает количество дорог в городе Новые Васюки. Схема дорог задана как матрица смежности графа....
мухтар112
24.02.2023 00:55
Андрей может вводить текстовую информацию со скоростью 142 символов в минуту. Выясни, сколько времени ему понадобится для того, чтобы ввести в память компьютера напечатанный...
ART666999
29.07.2021 22:51
Сколько копий для печати выбрано по умолчанию...
polinamypp
23.05.2022 02:58
Як відповісти на отриманий лист...
sankasypper2358
17.08.2022 17:00
Дан массив из 7 элементов. найти количество элементов, которые делятся на 2...
05971vitaznadez
13.12.2020 01:33
Напишите программу(паскаль) заполнения массива a [1..20] произвольными числами в диапазоне [0,100]...
лада143
22.01.2020 01:26
Напишите : принцип работы ядра процессора....
ruslan189kalin
30.04.2021 10:51
Одноклеточная амеба каждые 3 часа делиться на 2 клетки.определить,сколько амеб будет через один час...
roman19995555
29.05.2023 04:34
Верно ли утверждения 1)угол,который меньше тупого,-острый...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int sum = 0;
for (int i = -98; i < -9; i += 2) {
cout << i << " "; sum += i; }
cout << sum;
return 0;
}