Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Qwiq
10.05.2022 17:01 •
Информатика
Написать программу, которая при вводе символа проверяет, является ли он числом.
Ответ:
knowwhatsorry104
01.09.2020 09:54
С паскаля:
var c:char;
begin
write('Введите символ: ');
readln(c);
if c in ['0'..'9'] then write("число");
else write("не число");
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sanydrr1
27.06.2022 07:20
18. 2) данные, которые определяются по значениям других ячеек 1) данные, которые нельзя определить по другим ячейкам 3) основные данные 4все данные электронной таблицы являются...
lisa1003
22.03.2022 15:32
Скол ко бит в слове специальность...
mmmm50
24.08.2022 15:16
Добрый вечер составьте алгоритм от 45 до +46+47++115...
димасвлас
23.12.2021 21:40
Что находится на пересечении строк и столбцов в Excel? Ячейка Окно Строка...
loxsanya2017
23.01.2023 11:59
Определити цвет светофора , при котором транспорт должен остонавится ....
Nelya2612
02.06.2022 20:51
Упращение Логических Выражений....
romaalykulov
13.11.2021 11:02
IIIss Изучи предложенный код программы и определи ошибку.01В+ С3tтех уАА0751T.00X2#Отсутствует блок движения рулевого управления вперёд.Неверно определено количество повторений...
svetar2014
22.10.2020 05:13
Вычислить сумму конечного ряда для N=30 (Напишите программу в Pascal ABC)...
Саня200763
07.11.2020 01:38
Как-то раз группа друзей собрались поиграть в настольную приключенческую игру Demons&Dwarfs. В этой игре, чтобы сделать какое-либо действие, нужно бросать двадцатигранные...
kriton558
05.10.2020 16:29
Сделайте информатику 1. С чего мышь определяет, есть ли перед ней препятствие?2. Значения каких величин можно определить с подобного датчика?3. Приведите примеры, в каких ситуациях...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var c:char;
begin
write('Введите символ: ');
readln(c);
if c in ['0'..'9'] then write("число");
else write("не число");
end.