Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dimabolnygin
16.04.2023 06:24 •
Информатика
Программирование на java. составить программу. известны данные о количестве осадков, выпавших за каждый день февраля. верно ли, что по чётным числам выпало больше осадков, чем по нечётным?
Ответ:
luciatarasova
06.10.2020 23:12
Import java.util.*;
import java.lang.*;
import java.io.*;
class Ideone
{
public static void main (String[] args) throws java.lang.Exception
{
Scanner in = new Scanner(System.in);
int[] arr = new int[29];
int s1 = 0, s2 = 0;
for(int i = 0; i < arr.length; i++){
arr[i] = (int)(Math.random() * 3);
if (arr[i] % 2 == 0) {
s1 += arr[i];
}
else if (arr[i] % 2 != 0) {
s2 += arr[i];
}
}
if (s1 == s2) {
System.out.println("Yes");
} else {
System.out.println("No");
}
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
прости17
05.04.2020 01:00
Создайте проект для нахождения максимального и минимального элементов двумерного массива. используйте процедуру, аргументом которой является массив, результатом- два...
cudak
21.10.2022 10:14
Необхідно зварити суп. у вашому розпоряджені є пісочні годиники на 3 і на 8 хвилин. потрібно скласти алгоритм відлікку часу для приготування супу. якщо його потрібно...
wagnercop06s12
01.03.2023 08:32
Один шестиклассник написал о себе так: пальцев у меня 24,на каждой руке 5,а на ногах 12.как так может быть?...
Aliska00129
09.03.2021 08:23
пропадпаю! час до 22:00! Будь ласка! ів!...
валентинка20
04.09.2020 02:33
Между Министерством сельского хозяйства субъекта Федерации и ОАО Русский лен был заключен договор целевого кредитования за счет средств соответствующего бюджета сроком...
Ofsi
14.05.2020 16:08
882. Обчисли (усно) об єм у прямокутного паралеле- піпеда, якщо площа його основи S i висота һ дорівнюють:1) S = 12 см2, h = 4 см; 2) S = 28 дм2, h = 2 дм....
Vlad2005Mr
14.05.2020 16:08
У якому рядку найбільше неметалічних елементів al.au.as b.mg.rb sn.c.fe sl.p.ci...
hh222
14.05.2020 16:08
Что значит простые в сложном предложение можно пример?...
error404notfoud
10.09.2021 20:05
Яку роль у долі Вакули відіграли запорожці...
двоечник60
20.11.2021 05:04
Что означает когда говорят простые слова в сложном предложении примеры Приведите ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
import java.lang.*;
import java.io.*;
class Ideone
{
public static void main (String[] args) throws java.lang.Exception
{
Scanner in = new Scanner(System.in);
int[] arr = new int[29];
int s1 = 0, s2 = 0;
for(int i = 0; i < arr.length; i++){
arr[i] = (int)(Math.random() * 3);
if (arr[i] % 2 == 0) {
s1 += arr[i];
}
else if (arr[i] % 2 != 0) {
s2 += arr[i];
}
}
if (s1 == s2) {
System.out.println("Yes");
} else {
System.out.println("No");
}
}
}