В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
крисс1233
крисс1233
09.03.2020 03:24 •  Информатика

Составьте программу ,заменяющую меньшее из двух чисел суммой,а большее -произведением этих чисел

Ответ:
JUGGERNOUT
JUGGERNOUT
06.10.2020 22:46
Program z123;
var  a, b, c: integer;
begin  writeln('Введите числа');  readln(a, b);  if a > b then  begin    write('Первое число больше поэтому ', a, ' заменяем на ');    c := a * b;    write(c, ', второе число меньше поэтому ', b, ' заменяем на ');    a := a + b;    write(a, '.');  end  else  begin    write('Второе число больше поэтому ', b, ' заменяем на ');    c := a * b;    write(c, ', первое число меньше поэтому ', a, ' заменяем на ');    a := a + b;    write(a, '.');  end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?