В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
liza9novxp011he
liza9novxp011he
09.03.2021 17:44 •  Информатика

Составьте программу в pascal abc которая определяет является ли число 10 двузначным.

Ответ:
polaykovaz
polaykovaz
06.10.2020 22:33

program z1;
Var a:integer;
Begin
read(a);
if (a>9) and (a<100) then writeln(a, '-двузначное число')
else writeln(a, '-не является двузначным числом');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?