В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SophiaB
SophiaB
13.09.2020 01:54 •  Информатика

Дано число n. написать программу, выводящую на экран сумму квадратов всех чисел от 1 до n.

Ответ:
юююю20
юююю20
06.10.2020 22:32

Я напишу это программу на языке С++

#include <iostream>

#include <cmath>

using namespace std;

int main() {

int n,i=1;

cin>>n;

while(pow(i,2)<=n) {

cout<<pow(i,2)<<" ";

i++; }

return 0;}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?