В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mira0209
mira0209
27.02.2023 10:39 •  Информатика

Составьте программу нахождения суммы большего и меньшего из чисел a,b,c.

Ответ:
2006464
2006464
06.10.2020 22:16
var a,b,c,min,max:integer;
begin
readln(a,b,c);
if a>b then begin max:=a; min:=b end
else begin max:=b; min:=a; end;
if c>max then max:=c;
if c<min then min:=c;
writeln(max+min);
end.

Пример:
3 8 5
11
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?