Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
НеПøтêpяHHåя
28.11.2021 23:19 •
Информатика
Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет , я просто уже всё перепробовала
Ответ:
gdrsfdfsfss
06.10.2020 22:07
Program first;
var x : Integer;
begin
for x := 1 to 10 do begin
write(x);
if x mod 2 = 0 then
writeln('-четное')
else writeln('-нечетное');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dani00480
15.10.2022 23:31
1) Сколько Кбайт составляет сообщение объемом 1/1024 Мбайта2) Десятичное число 28 в двоичной системе счисления равноОчень...
trisk
01.07.2020 03:38
А)почему при кодировнии текстовой информации в компьютере в большинстве кодировок используется 256 различных символов, хотя алфавит включает только 33 буквы? б)с...
accyxob
05.08.2021 00:11
Опишите структуру окна программы SketchUp...
ivankal
17.03.2022 04:35
1. Визначити масову частку (в %) солі в розчині, добутому шляхом розчинення 25 г солі у воді масою 75 г. 2. Випарили 250 г розчину, в якому масова частка глюкози...
Нурка11лиса
17.03.2022 04:35
Тело движется по координатной прямой по закону s (t) = t ^ 2 + 3t-2.В какой момент времени t скорость движения тела составляет 10 м / с...
yekatmedwedicz
17.03.2022 04:35
И решение тоже должно быть Решить нужно 2,4,6...
FRAIS11
30.08.2022 22:02
Привести примеры антиутопии из текста по произведению Собачье сердце...
mishasinik
30.08.2022 22:02
Решите задание и дополнительное тоже...
Sergfijd
30.08.2022 22:02
Очень дайте характеристику Германии план: 1) географическое положение, границы. оценка географического положения страны. 2) особенности рельефа, климата, внутренних...
qweasdzxcrfvtgbmn
02.10.2022 05:53
Составьте выражение для вычисления указанной ниже формулы и вставьте в поле ответа вывод интерпретатора после вычисления этого выражения. На самом деле, Python...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x : Integer;
begin
for x := 1 to 10 do begin
write(x);
if x mod 2 = 0 then
writeln('-четное')
else writeln('-нечетное');
end;
end.