В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Xylinado
Xylinado
14.11.2021 14:42 •  Информатика

Составить программу.если число положительное то увеличте его в 2 раза , если число отрицательное то уменьшите его в 2 раза

Ответ:
Doalipa
Doalipa
06.10.2020 22:01
Program task;
var a:real;
begin
write('Введите число : ');
read(a);
if a>0 then writeln(a*2)
else writeln(a/2);
end.
0,0(0 оценок)
Ответ:
вера546
вера546
06.10.2020 22:01
А что делать с нулём? :D На паскале получится вроде что-то этого:
Program: ...
Var: a; integer;
Begin
readln(a);
begin
If a>0 then
a:= a*2;
else a:= a:2;
end;
writeln(a);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?