В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
chovganirina
chovganirina
06.01.2023 19:56 •  Информатика

Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)

Ответ:
casha0032
casha0032
06.10.2020 21:58
На паскале :

program task;
var s:byte;
begin
read(s);
case s of 
1: writeln('1-2 уровень');
2: writeln('3-4 уровень'); 
3: writeln('5-6 уровень');
4: writeln('7-8 уровень');
5: writeln('9-10 уровень'); 
end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?