В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Меруерт999
Меруерт999
16.03.2023 21:36 •  Информатика

Написать программу в паскаль для решения : найти модуль числа a при условии, что само число a вводится с клавиатуры

Ответ:
лера2042
лера2042
06.10.2020 21:47
Var a:integer;
begin
write('a = ');
readln(a);
a:=abs(a);
writeln('a = ',a);
end.

Пример:
a = -5
a = 5
0,0(0 оценок)
Ответ:
зайчик851
зайчик851
06.10.2020 21:47
Var a:integer;beginreadln(a);Abs(a);Writeln(a);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?