Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dima2002eee
14.01.2022 09:43 •
Информатика
Даны длины сторон прямоугольника составить программу найти периметр и длину диагонали. pascal. .заранее !
Ответ:
asiper4ik
20.08.2020 22:45
Program sasaylalka;
var a,b:integer;
P,d:real;
begin
writeln('Введи стороны');
readln(a,b);
P:=2*(a+b);
writeln('Периметр равен ',P);
d:=sqrt(sqr(a)+sqr(b));
writeln('Диагональ равна ',d);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Spartak1935
03.03.2023 17:53
Нужно сделать сайт по теме компьютерные сети. Сайт желательно только на html, без стилей! как можно быстрее....
Aemond
24.12.2020 11:38
Составим все возможные последовательности из пяти букв, используя только символы L, R, V, и выпишем их в алфавитном порядке. Вот начало этого списка: R V LLLRL Определите...
tokmachevasvp01bjy
26.04.2022 11:20
Составим все возможные последовательности из пяти букв, используя только символы L, R, V, и выпишем их в алфавитном порядке. Вот начало этого списка: R V LLLRL Определите...
aluaaskarova100
13.02.2020 19:36
Укажите верные утверждения ( ) Линейной называется программа, все операторы которой выполняются последовательно, в том порядке, как они записаныЧтобы составить программу,...
DenneD432
14.01.2021 20:13
Школа закупила 12 м ткани для художественных работ. За шелк и шелковые ткани он заплатил 2340 тенге. Приобретено 3 метра шелковой ткани по цене 420 тенге за метр....
AlexOge
17.03.2022 20:31
Сегодня Асия отмечает свое 14-летие. Ее мать положила 5 свечи на торте. Асия знает двоичные числа из информатике и хочет сделать число «14», используя 5 свечей....
neznayka1900
23.06.2020 00:54
Даю максимум: 1. Однажды в Артеке за круглым столом оказалось пятеро ребят родом из Москвы, Санкт- Петербурга, Новгорода, Перми и Томска: Юра, Толя, Алеша, Коля...
milenasalikova
21.03.2023 02:52
Сколько в 12 Килобитах содержится байт? ответ запишите в виде числа без буквенных обозначений....
maestro27568
01.02.2023 01:59
7. Дано число а (0 а ≤ 1). Из чисел 1, 1/2, 1/3, ... напечатать те, которые не меньше а. 8. Дано число а (1 а ≤ 1,5). Из чисел 1 +1/2, 1+1/3 ... напечатать те, которые...
Алиса241111
01.06.2022 13:44
определи какие вычисления можно выполнить устно а какие письмино найди значение выражений проверь себя с калькулятора...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer;
P,d:real;
begin
writeln('Введи стороны');
readln(a,b);
P:=2*(a+b);
writeln('Периметр равен ',P);
d:=sqrt(sqr(a)+sqr(b));
writeln('Диагональ равна ',d);
readln;
end.