Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gerasimenkocatia
01.01.2022 00:11 •
Информатика
Написать программу в с++, выводящую на экран «звездное небо» в текстовом режиме.
Ответ:
romchik238
06.10.2020 21:26
Если в консоле, тогда все просто, пишите:
cout << "Звездное небо" << endl;
у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale(LC_ALL, "Russian");
0,0
(0 оценок)
Популярные вопросы: Информатика
dora12345pandora
19.11.2020 08:24
Для инверсии, конъюнкции и дизъюнкции привести примеры высказываний и проверить на таблице истинности....
мпппеекк1
08.01.2021 01:09
Каким образом в данное время обрабатывают информацию...
меланамасимова
23.04.2020 09:44
Анализ истинности высказывания с числами (Если можно, напишите пояснения!)1. Напишите наименьшее число x, для которого ложно высказывание: (x 42) ИЛИ (x не делится на 19)2. Напишите...
igubaevak
23.11.2021 18:11
Приведите 4 примера формальных и неформальных исполнителей и определите для них круг решаемых задач, среду обитания, систему команд...
Smertnik9595
01.01.2023 20:23
Будь ласка!як правильно робити...
maria22890
06.10.2021 16:00
С клавиатуры ввести слово после этого вам нужно если кол-во букв четное то разделить на две отдельных части слова если кол-во букв нечетное вывести большую половину слова а затем...
SergeyHodos
07.05.2020 09:06
с информатикой нужно Переведите алгоритм решения задачи в программу (напишите программу): Имя программы Пример Даны переменные х и у начало программы ввод с клавиатуры значения переменной...
Pharaonua
26.03.2020 05:35
Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 16–битном коде Unicode, в 8–битную кодировку Windows–1251,...
Mihrimah1
07.06.2020 05:14
ЕСЛИ получил двойку в школе ТО не иду в кино ИНАЧЕ иду в кино Если я не получил двойку в школе, что я делаю...
nastya368421678
04.02.2023 13:22
Вычисли значение математического выражения в MS Excel: (88+193)−2(77:(7+15)). (ответ округли до сотых)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
cout << "Звездное небо" << endl;
у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale(LC_ALL, "Russian");