Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Scipelex76
01.01.2022 00:11 •
Информатика
Составить программу : 1) которая определяет коды двух введённых с клавиатуры символов.
Ответ:
sonjа1503
20.08.2020 22:35
коды.. .
var a,b:char;
begin
writeln('Введите символы');
readln(a,b);
writeln('код 1 числа - ',ord(a));
writeln('код 2 числа - ',ord(b));
if ord(a) < ord(b) then
writeln('a < b')
else if ord(a) > ord(b) then
writeln('b < a')
else writeln('a = b');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Милана1245
06.09.2020 20:33
фиксирования информации на материальном носителе - это Варианты ответов 1. копирование информации 2. запись информации 3. архивация информации...
Vasilek2006
28.07.2022 11:43
Вкорзине находятся красные,синие и белые шары,причем белых шаров в 2 раза больше,чем красных,а количество синих шаров равно 30. сообщение о том,что достали красный шар,содержит...
kindgirl999
15.11.2021 09:46
Мудрец писал: мне 37 лет, матери 66 лет, а отцу 70 лет, вместе нам 215 лет. какая система счисления и сколько лет мудрецу?...
1234567890859
30.05.2023 21:30
Составьте программу к на сумму всех двузначных чисел кратных 5....
lvlupiq
30.05.2023 21:30
Школьные знания.com хелппли3 10 - 11 между населёнными пунктами a, b, c, d, e, построены дороги, протяжённость которых (в километрах) в таблице. определите длину кратчайшего...
Незнайка2015все
30.05.2023 21:30
Что такое линейный алгоритм. примеры линейного алгоритма....
allapogorelayaoxd0fz
15.08.2022 09:30
Переведите число в десятичную систему счисления 1100101 в квадрате...
umniy1010101000
15.08.2022 09:30
Сколько гигобайтов нужно чтоб загрузить программу word?...
MASKARAD2211
15.08.2022 09:30
Какое наибольшее десятичное число можно записать тремя цифрами в шестеричной системе счисления?...
anchobaby
15.08.2022 09:30
Ввести натур.чисдо n,определить является ли онл кратным k. программу в паскаль пож....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:char;
begin
writeln('Введите символы');
readln(a,b);
writeln('код 1 числа - ',ord(a));
writeln('код 2 числа - ',ord(b));
if ord(a) < ord(b) then
writeln('a < b')
else if ord(a) > ord(b) then
writeln('b < a')
else writeln('a = b');
readln;
end.