В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vipmopmop
vipmopmop
01.04.2022 06:24 •  Информатика

Написать программу, которая вычисляет сумму первых n нечётных натуральных чисел(паскаль). например, если n=3 то ответ 9 т.е 1+3+5

Ответ:
koshtalev
koshtalev
06.10.2020 21:14
Var n, i, sum: integer;
begin
read(n);
sum := 0;
for i:=1 to n do
sum := sum + (2*i-1);
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?