В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zabirovrobert
zabirovrobert
01.09.2021 17:07 •  Информатика

Написать программу, которая определяет, кратное ли число четырём. на pascal abc и c++ пример: ввод вывод 32 кратно 4 19 не кратно 4

Ответ:
никита3491
никита3491
06.10.2020 21:02
#include <iostream>
using spacename std;
 void main(){
int a;

cin>> a;
if (a%4==0){
cout<<a<< "кратно 4";
}else{
cout<<a<<"не кратно 4";
}
  }

progeram p1;
uses crt; var a:integer; begin 
clrscr;read(a); 
write (a);if a mod 4 = 0 then 
 write("кратно 4"); 

else write ("не кратно 4");
readkey;
end.
0,0(0 оценок)
Ответ:
boha3
boha3
06.10.2020 21:02
// Программа будет выполняться до тех пор,
// пока не будет введено "0"
var
    a : integer;
begin
    a := 1;
    while a <> 0 do begin
        write('>> '); read(a);
        if a mod 4 <> 0 then
            write('не ');
        writeln('кратно 4')
    end
end.

Написать программу, которая определяет, кратное ли число четырём. на pascal abc и c++ пример: ввод в
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?