В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pro100Abyroi
pro100Abyroi
04.12.2020 12:20 •  Информатика

С++. напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел.

Ответ:
stalkeregor344
stalkeregor344
06.10.2020 20:58
#include <algorithm>
#include <iostream>
using namespace std;
int main () {
   int maxi, mini;
   cin >> a, b, c;
   maxi = max(a,b,c);
   mini = min(a,b,c);
   cout << "Максимальное: " << maxi << endl;
   cout << "Минимальное: " <<  mini << endl;
   System ("Pause");
}
// Может не работать, так как есть различные версии С++, разные компиляторы. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?