В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MashaEdinorog
MashaEdinorog
24.01.2020 01:54 •  Информатика

Решите из python «количество четных элементов последовательности» условие определите количество четных элементов в последовательности, завершающейся числом 0. водные данные 2 1 4 0

Ответ:
minikisa2007
minikisa2007
06.10.2020 20:53
N = int(input())
ans = 0
while n != 0:
     if n & 1 == False:
          ans += 1
     n = int(input())
print(ans)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?