Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Boom11ok
02.02.2021 03:07 •
Информатика
Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6
Ответ:
BrenderMaster
01.09.2020 09:17
Var
m : integer;
begin
readln(m);
if m mod 6 = 0 then
writeln(m div 6)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
натали574
12.02.2022 00:16
Вычислите сумму чисел x и y если x=1101001 в 2 y=237 в 8 ответ представить в двоиччном виде...
Виолета131
12.04.2021 06:44
Дано целое число х и натуральное n. составить алгоритм вычисления значения х в степени n. выполнить трассировку, при х=2, n=3...
tsovinarjangiryan
15.03.2022 01:21
Втечении 5 минут передавалось изображение, содержащее 256 цветов, со скоростью 2400 бит\с. найти количество точек, которое оно содержало. , завтра контрольная!...
satokostanay
04.08.2021 11:13
Даны декартовы координаты трех вершин треугольника на плоскости, составить алгоритм определения площади ...
МОЗГ1987
18.06.2021 21:01
Нужно создать (разработать) модель и проверить границы её адекватности...
AlexFireStreamGun
22.02.2023 20:29
Написать программу через паскаль среднее арифметическое ста чисел случайным образом в массиве от 50 до 100...
akerkeserikbai
26.02.2021 12:21
Выполните деление в столбик. при нахождение частного округляйте числа. 343: 49 504: 84 333: 37 456: 57...
Yulia27082017
26.02.2021 12:21
Начертите отрезок cd, 1/3 которого составляет 3см, обозначте на нем отрезок ck, который равняется 1/9 отрезка cd...
N30032004
26.02.2021 12:21
Що таке квітка? які функції вона виконує...
alinadudocka
26.02.2021 12:21
Между свободными концами двух последовательно соединённых поддерживается постоянное напряжение u = 10 в. сопротивление одного из равно r = 3,5 ом, а сопротивление r второго подобрано...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m : integer;
begin
readln(m);
if m mod 6 = 0 then
writeln(m div 6)
end.