Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dshaa14
07.07.2022 12:11 •
Информатика
Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран
Ответ:
tonplaton
06.10.2020 20:52
Var a,b:real;
begin
readln(a,b);
if a<0 then
writeln(a);
if b<0 then
writeln (b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tilkamilkap0ct2o
16.07.2021 00:53
с ИНФОЙ Як модифікується формула =$B$5 у разі видалення першого рядка таблиці? 2.Які формули не можна вводити у комірку E7? 3.Що є першим аргументом логічної функції IF? 4.Коли...
sasyli333
20.11.2020 00:17
Как написпть ТОЛЬКО на первой и на третей странице документа?...
skalapendra1212
13.06.2022 22:52
Для какого из указанных значений х ложно высказывание: (х 3) или не ((х 4) и (х варианты...
Kseniya204
17.11.2020 08:07
1.стноним набор связанных гиперссылками веб-страниц организации информации, использующий гиперссылки...
еренйегер2398
17.11.2020 08:07
Написание разветвляющихся программ на языке pascal. №1: если а b и b c тогда а = max+3. №2: вывести на экран среднее арифметическое максимального и минимального из 3 чисел....
polimur9
11.08.2022 10:13
Написать программу на python во всех предусмотреть вывод заголовка программы, ввод и вывод с пояснениями. 1. прямоугольник на координатной плоскости со сторонами параллельными осям...
Atoom51
05.07.2020 11:49
Перевести число 125,75 и 453,125 из десятичной системы счисления в дваичную, восьмеричную и шестнатеричную системы с числения...
Anele2003
08.05.2021 23:37
какие роботы Роботы первого поколения...
sasha20083
18.09.2020 04:53
ЗАДАНИЯ Установи соответствия типов интерфейса с их определением:Примитивный типМенюГрафический пользовательский интерфейсорганизует взаимодействие человека с компьютером с устройств...
Adelina174
28.04.2022 15:59
2.Определите композиционную структуру первого абзаца ( )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b);
if a<0 then
writeln(a);
if b<0 then
writeln (b);
end.