Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Vaz21121
05.02.2023 21:13 •
Информатика
Составьте программу которая по заданному a исследует корни ax=5 и выводит на экран значения вычесленного корня либо сообщения ''корней нет''
Ответ:
бомба15682
01.09.2020 09:16
Uses crt; a,b : integer; Begin Write ('Введите a:'); Readln(a); If (a=0) then writeln('Корней нет') Else writeln ('x равен ',14/a); End.
0,0
(0 оценок)
Популярные вопросы: Информатика
liza1367
21.10.2022 02:17
Перевести число 10001100 из двоичной системы в системы с основанием 8, 10, 16....
Aresn
24.12.2020 23:19
Покажите число 116, данное в восьмеричной системе счисления, в двоичной системе счисления....
Vanya543q
02.11.2021 20:17
Задание2ОЧЕНЬ Что будет выведено на экран в результате выполнения следующей команды : print(2**5)...
рамика2
28.05.2023 00:26
Що називають операторними дужками? Для чого вони використовуються...
MaRiNa4ToP
03.08.2021 02:33
ОНапишите следующую программу системного решения на Python...
Аайй
31.03.2020 02:15
5. Ілік септігінің сұрағын көрсет А) кімге?неге? В) кімді? нені? Г) кімнің? ненің? Д) кіммен?немен? Е) кімнен? неден...
Даник1771
07.11.2022 09:25
Вкажіть основний район розведення кролів в Україні ...
staseem35
19.02.2023 01:36
В молекуле и-РНК : А - 10% , У - 20% , Г - 30% , Ц - 40% . Составьте цепь и-РНК и определите структуру пептида....
An0NimKa00
04.03.2022 06:22
Рассмотрите рисунок. Размеры бруска указаны в миллиметрах. Найдите массу бруска, изображенного на рисунке. Плотность алюминия 11300 кг/м3. Укажите правильный вариант ответа:...
veterokttty
04.03.2022 06:22
O с.-р..бристойп..тнистый,своей160. Прочитайте.Среди кустов з..лёныхy у речкиГуляет ол..нёнок 2 телёночекопушке в л. снойст..роне,Он ходитПОсовсемКаки у него веснушкиу д.....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?