Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Saida6666
21.12.2022 17:06 •
Информатика
4. паскаль, составьте программу, выводящую на экран квадраты чисел от n до m (n, m вводятся пользователем с клавиатуры).
Ответ:
Uqqt
06.10.2020 20:31
Program kvadratu;
var k,m,n,i:integer;
begin
Writeln('Введите n');
Writeln('Введите m');
Readln(n,m);
K:=(m-n);
Writeln(n*n);
for i:=1 to K do
begin
Writeln((n+1)*(n+1));
n:=n+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВладаФролова01
06.11.2021 15:15
Примеры систем состоящих из одинаковых элементов, но разными свойствами. пример: вода - состоит из одинаковых элементов, но может быть жидкой, твердой, газообразной...
Bogdasha30060t
06.11.2021 15:15
Напишите аргоритм рисования снеговика и нарисуйте его в графическом редакторе. !...
СаММЫч
11.08.2020 00:10
Написать код в C++ через цикл while: Определите количество трехзначных натуральных чисел, произведение цифр которых равно введенному с клавиатуры числу N. Выведите эти числа....
Stiv191001
15.04.2023 13:14
скласти глосарій до теми Поняття мультимедіа Кодування аудіо та відеоданих Формати аудіо та відеофайлів...
уукуку
19.04.2021 09:13
Кільки бітів містить повідомлення довжина двійкового коду якого становить 6 кбайт...
ijrts
19.10.2022 22:20
решить Выполните возведение в степеньa) (a⁵)³б) (-b⁷)²...
Sharю
19.10.2022 22:20
Хто правий, а хто винний у творі Хамелеон А. П. Чехов до ть будь ласка :0...
соня7871
08.03.2023 14:13
6) S- SO2 - H2S03 — Na2S03;...
anfisachupina85
29.12.2020 00:03
Тереторії які стали осередками цукробурякового виробництва в під російській Україні були...
treetmeh
08.03.2020 10:09
Что такое столбец в таблице?(кратко) информатика 5 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var k,m,n,i:integer;
begin
Writeln('Введите n');
Writeln('Введите m');
Readln(n,m);
K:=(m-n);
Writeln(n*n);
for i:=1 to K do
begin
Writeln((n+1)*(n+1));
n:=n+1;
end;
end.