В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zhantonov2013
zhantonov2013
27.01.2023 21:30 •  Информатика

Составьте программу, которая будет определять является ли введёное число положительно, при x=5,x=-7,x=0.

Ответ:
Semen123486
Semen123486
16.08.2020 10:19
 program z1;
var x:integer;
begin
writeln('введите Х');
readln(X);
if x>0 then writeln('число положительное') else writeln('число не положительное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?