В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lailashihaeva
lailashihaeva
22.11.2020 18:54 •  Информатика

Написать программу на языке паскаль " напишите программу поиска максимального из четырех чисел с использованием подпрограммы поиска большего из двух. "

Ответ:
Машуничка12
Машуничка12
06.10.2020 20:15
Program n1;
var a,b,c,d: integer;
function max(a,b: integer): integer;
begin
if a>b then max:=a else max:=b;
end;
begin
readln(a,b,c,d);
if max(a,b)> max(c,d) then write(max(a,b)) else write(max(c,d));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?