В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fedotovanatolij
fedotovanatolij
04.07.2022 07:41 •  Информатика

Пожлауйста написать программу на с++. возвести в третью степень число (m/n), если его дробная часть больше k, где k, остаток от деления m/6.

Ответ:
Лилия2073
Лилия2073
06.10.2020 20:08
#include <iostream>
#include <cmath>
using namespace std;

int main() {
int m = 0, n = 0, s = 0;
cin >> m >> n;
int k = m % 6;
int r = m / n;
if (n > k)
{
s = pow(r, 3);
cout << s << endl;
}
else
cout << r << endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?