В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
paraxatdin
paraxatdin
11.12.2020 17:20 •  Информатика

Напишите программу,которая вводит с клавиатуры два целых числа,а затемвыводит их на экран,друг перед другом: сумму чисел разницу между числами квадрат разности между числами частное от деления первого числа на второе остаток от деления первого числа на второе

Ответ:
qwerty681
qwerty681
06.10.2020 19:36
Написано на Java - посмотрев на пример, можно сделать на любом другом языке.

import java.util.Scanner;

public class Operations {
public static void main(String[] args) {

Scanner scanner = new Scanner(System.in);
System.out.println("Введите два целых числа через пробел:");
int number1 = scanner.nextInt();
int number2 = scanner.nextInt();

System.out.println(number1+ " + " +number2+ " = " +(number1+number2));
System.out.println(number1+ " - " +number2+ " = " +(number1-number2));
System.out.println("("+number1+ " - " +number2+ ")^2 = " +(Math.pow(number1-number2, 2)));
System.out.println(number1+ " / " +number2+ " = " +(int)(number1/number2));
System.out.println(number1+ " % " +number2+ " = " +(number1%number2));

}
}
0,0(0 оценок)
Ответ:
МиссисX2
МиссисX2
06.10.2020 19:36
Var a,b:longint;
Begin
read(a,b);
writeln(a+b);
writeln(abs(a-b));
writeln((a-b)*(a-b));
writeln(a div b);
writeln(a mod b)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?