В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anorbaeva
anorbaeva
23.09.2020 03:49 •  Информатика

Напишите программу для вычисления суммы большего и меньшего из трех заданных чисел

Ответ:
xeniakudriavtseva
xeniakudriavtseva
06.10.2020 19:37
Var  x,y,z,min,max,sum:real;begin  Writeln ('Введите три числа');  Read(x,y,z);    if(x<y) then   begin    min:=x;    max:=y;  end  else  begin    min:=x;    max:=y;  end;  if (z<min) then min:=z;  if (z>max) then max:=z;    sum:= min+max;    Writeln('сумма минимального и максимального ', sum);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?