Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Центравой
27.04.2023 03:44 •
Информатика
Напишите программу на pascal! является ли сумма трех чисел четным числом?
Ответ:
experienceee
06.10.2020 18:45
Program sum;
var a, b, c : integer;
begin writeln('Введите три числа:');
readln(a, b, c);
if ((a+b+c) mod 2) = 0
then writeln('Сумма введенных чисел четная')
else writeln('Сумма введенных чисел нечетная');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Маминбандит138
11.12.2021 18:40
Даны два действительных положительных числа x и y. арифметические действия над числами пронумерованы (1-сложение, 2-вычитание, 3-умножение, 4-деление). составить программу,...
1234567890859
11.12.2021 18:40
Вкоробке лежат кубики 6 красных 7 зелёных 12 синих какое количество информации будет получено при извлечении зелёного кубика? при извлечении кубика любого цвета?...
mama791
05.11.2021 12:12
Даны скорости 7 гоночных марок машин. определить две марки у которых скорость наибольшая. в паскале =...
АсияТулемисовна
04.04.2023 11:57
Подробное решение.заранее определите наибольшее натуральное число a из интервала [43, 55] такое, что выражение ((x & 17 ≠ 0) ⇒ ((x & a ≠ 0) ⇒ (x & 58 ≠ ⇒ ((x...
irina699
04.04.2023 11:57
Какой знак отделяет целую часть числа от дробной а) : б) ; в) . 10...
TheLoneRider
04.04.2023 11:57
Какая ячейка называется активной а) любая б) та, где находится курсор в) заполненная г) нет правильного ответа 10...
annaarzama
09.09.2022 16:23
Формула начинается со знака а) б) № в) = г) нет правильного ответа 10...
Lexa68RUS
12.04.2020 19:56
Пример системы команд исполнителя. нужны собственные примеры...
Liakn
02.03.2021 08:25
По программированию на языке c/c++. решить ! у устройства есть экран и две кнопки. при включении устройства экран показывает число 0. при нажатии на кнопку a число находящееся...
udekhdhdj
05.10.2020 16:20
Какое из данных чисел самое большое в двоичной системе счисления а) 101101100101б) 100101101101с) 11010110110110111д) 1101011001101...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, c : integer;
begin writeln('Введите три числа:');
readln(a, b, c);
if ((a+b+c) mod 2) = 0
then writeln('Сумма введенных чисел четная')
else writeln('Сумма введенных чисел нечетная');
end.