Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Bonta
01.07.2021 06:49 •
Информатика
Дан одномерный массив целых чисел. получить новый массив состоящий из элементов увеличилась в 2 раза. (тема массивы программа паскаль)
Ответ:
Qeasdzxcrfv
06.10.2020 18:42
Var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
readln(a[i]);
a[i]:= a[i]*2;
end;
for i:=1 to 10 do
writeln(a[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ritapechyonkina77
02.05.2020 17:33
Информатике 5класс только 2-3...
ayhan2006
25.04.2020 13:43
По введенному с клавиатуры номеру месяца определить, к какому времени года он относится и какие месяцы являются для данного предыдущим и последующим. составить программу...
Евгений060704
25.04.2020 13:43
Верхний индекс обозначают ^, как обозначают нижний индекс на компьютере...
алмат112
13.10.2021 00:28
1) как объединить операторы в блок для выполнения в цикле 2)привидите пример одного из цикла 3) решите через while: прибавьте данное число к четным индексам и вычтите...
Ушастый1209
14.12.2021 01:15
Какой минимальный объём памяти (в мбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 2048*1024 пикселей при условии, что...
Draymon
21.08.2022 07:24
Укажите основные этапы проектирования БД. определение отношений между сущностями и определение первичных и внешних ключей. исследование предметной области определение...
FireStreamGun
22.06.2020 13:12
ХЕЛП! НЕ МОГУ ПОНЯТЬ, КАК ЭТО ДЕЛАТЬ! 0-0 У исполнителя Квадратор две команды, которым присвоены номера: 1. умножь на 3; 2. вычти 2. Составьте алгоритм получения...
polina1336
20.07.2020 20:53
Предположим, что некоторая база данных описывается следующим перечнем записей: 1 Иванов, 1956, 2400; 2 Сидоров, 1957, 5300; 3 Петров, 1956, 3600; 4 Козлов, 1952,...
vladislavserov
30.08.2020 19:34
1. Что такое база данных? 2. Каковы алгоритмы создания табличной базы данных?...
нурбол5
24.02.2021 00:12
Поэмы Герои Кому из героев я Кем из героев я Кто является победителем в этой поэме? сочувствую и почему восхищаюсь и почему Чингисхан Каир-хан Карашокы Старик- отец...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
for i:=1 to 10 do
begin
readln(a[i]);
a[i]:= a[i]*2;
end;
for i:=1 to 10 do
writeln(a[i]);
end.