Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aisa2017
12.03.2020 17:59 •
Информатика
Напишите программу, которая просит пользователя ввести слово и количество его повторений, а затем выводит на экран указанное слово указанное количество раз.
Ответ:
lam3r
09.09.2020 19:01
#include <iostream>
#include <string>
int main()
{
std::string st;
std::cout << "Ввведите слово >> ";
std::cin >> st;
int n;
std::cout << "Введите количество повторений >> ";
std::cin >> n;
for (int i = 0; i < n; i++)
std::cout << st << std::endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
MintTea1
26.01.2023 06:47
12. Клавиши управления курсором - этоA) PageUp, PageDownБ) Ctrl, Shift, AltB) Home, End...
artemnikishovartemka
24.04.2023 03:47
Значение клавиш на клавиатуре с f1 по f12 esk- enter- пробел-...
elkilk
05.06.2022 20:54
Нужен рисунок на turbo pascal c закрашенными частями, дом, машина например!...
lizamankova94
06.09.2020 05:38
Дана последовательность произвольных символов(вводится с клавиатуры) подсчитать количество строчных(маленьких) букв латинского алфавита в этой последовательности. паскаль...
SherlockAlya
25.03.2023 06:33
Сканируется цветное изображение размером 40,64×40,64 см.Разрешающая сканера — 600×1200 dpi, глубина цвета — 32 бита.Какой информационный объём будет иметь полученный графический файл...
Даник1111112
25.07.2021 09:56
Какой режим используется на данной картинке Варианты ответов:1 Сортировщик слайдов2 Страница заметок3 Показ слайдов 4 Обычный...
Arinacoco
03.08.2022 04:51
Написать числовую и модель следующей . дан класс, найти средний за n- количество уроков...
DANILka188
02.05.2021 00:57
Установите соответствие между событиями и их датами. Имейте в виду, что один элемент лишний. 1682 1607 1620 основание колонии Мэриленд; основание Виргинии; основание Пенсильвании;...
Мариночка010404
02.05.2021 00:57
очень надо ,во жизни и смерти))...
MeowCatNya
02.05.2021 00:57
задание. Друга зовут Никита , любимая еда пицца 8 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <string>
int main()
{
std::string st;
std::cout << "Ввведите слово >> ";
std::cin >> st;
int n;
std::cout << "Введите количество повторений >> ";
std::cin >> n;
for (int i = 0; i < n; i++)
std::cout << st << std::endl;
}