В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Света3811
Света3811
29.12.2022 17:12 •  Информатика

Найти площадь треугольника по трём сторонам в делфи7 нужно составить программу

Ответ:
Tittans16
Tittans16
09.09.2020 18:58
Var a,b,c,s,p : real;
begin
Writeln('A=');
Readln(a);
Writeln('B=');
Readln(b);
Writeln('C=');
Readln(c);
p:=(a+b+c)/2;
s:=sqrt(abs(p*(p-a)*(p-b)*(p-c))); // формула Герона
Writeln('S=',s:3:2);
Readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?