В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Матюха2005
Матюха2005
01.09.2022 06:14 •  Информатика

Всоответствии со своим вариантом выполнить : составить программу для вычисления функции b=f(x,y,z). b=1+z^2/(3+z^2/5)+arcsin z/4

Ответ:
adamouzr
adamouzr
09.09.2020 18:47
#include <iostream>
#include <cmath>

float f(float x, float y, float z);

int main()
{
    float x, y, z;
    std::cout << "Введите x: ";
    std::cin >> x;
    std::cout << "Введите y: ";
    std::cin >> y;
    std::cout << "Введите z ";
    std::cin >> z;
    std::cout << "b=" << f(x, y, z);
}

float f(float x, float y, float z)
{
    return 1 + z*z / (3 + z*z / 5) + asin(z / 4);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?