В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kanyakhin
kanyakhin
20.02.2023 08:19 •  Информатика

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже паскаль 3)найти произведение последовательных натуральных чисел от n до m.
написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Ответ:
Назар19
Назар19
24.05.2020 00:25

1)

s := 0;

for i := 1 to k do

begin

  if i mod 2 <> 0 then

    s:= s + i;

end;

2)

for i := 5 to 55 do

begin

  if i mod 2 <> 0 then

    writeln(i);

end;

3)

s := 1;

for i := n to m do

begin

  s:= s * i;

end;

4)

s := 0;

for i := 10 to 15 do

begin

     s:= s + i;

end;

 

обрамления там везде одинаковые

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?