Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
pziipzii
27.06.2021 19:13 •
Информатика
Напишите программу которая может посчитать сумму, разность, произведение, частное, квадратный корень, квадрат; трех чисел
Ответ:
ренат123456789
06.10.2020 16:39
Var
a,b,c:longint;
begin
read(a,b,c);
write(a+b+c,' ',a-b-c,' ',a*b*c,' ',a/b/c,' ',sqrt(a+b+c));
end.
Вроде так, но на щёт корня не уверен.
0,0
(0 оценок)
Популярные вопросы: Информатика
g1122611
21.05.2020 09:23
Задача:учителю требуется программа.которая выводит оценку ученика относительно введенного...
emma66669
28.11.2021 01:51
Очень Составьте алгоритм решения следующей задачи. Найти все равновеликие прямоугольники, стороны которых выражены целыми числами a и b ,а площадь равна s (а и b принадлежат...
jskzva1
18.02.2020 05:09
Для заданного натурального n и действительного x подсчитать суммуS=1^2+2^2+3^2+...+n^2...
cat159753jjyfvb
05.12.2021 18:48
запустите интегрированную среду программирования . составьте программный код для задачи дан радиус круга r=2 определите диаметр круга...
tata20082
09.07.2020 03:54
Несколько лет назад играл в игру need for speed, но забыл в какую именно. В игре все машинки игрушечные и локации детская комната или магазин, скажите что за часть как называется...
nastyankazau112
24.02.2020 03:47
Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время. Считать что в месяце 30 дней....
iumpovavika85
10.09.2021 02:41
Информатика 8 класс С решением 1. Определите значение переменнойа после выполнения алгоритма:а := 23с := 500c := с mod aa := cdiv 32. У исполнителя Квадратор две команды, которым...
ali0002
13.08.2022 06:23
с решением номеров. Письменно Автомат получает на вход пятизначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам. 1. Вычисляются...
Catherina4002
12.03.2020 02:43
1. Файл размером 50 Мбайт передавался через некоторое соединение 32 с, выяснитескорость передачи данных через этого соединение и выразите ее в битах засекунду....
Natasik777
15.06.2022 14:49
2. Написать программу, которая определяет, делителем каких чисел(среди трех введенных) является число z. #include #include using namespace std;int main(){ int a, b, c, z; cout...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c:longint;
begin
read(a,b,c);
write(a+b+c,' ',a-b-c,' ',a*b*c,' ',a/b/c,' ',sqrt(a+b+c));
end.
Вроде так, но на щёт корня не уверен.