Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kiggiydduii
21.09.2022 11:41 •
Информатика
Найти ошибку! program a1; var a,b : integer; begin readln(a,b); if a=1 then if a=b then writeln ('yes') else writeln ('no'); else if (b < > 1) then writeln('yes') else writeln( 'no') end.
Ответ:
kegemov
06.10.2020 16:36
Убери в 10-ой строке "else"
0,0
(0 оценок)
Популярные вопросы: Информатика
tim1963yt
30.04.2021 17:18
Склавиатуры ввели 10 чисел положительных и отрицательных.необходимо вывести на экран сумму всех положительных чисел...
alinamironova21
30.04.2021 17:18
Составьте программу, которая считает в формуле, заданной с клавиатуры, количество плюсов и минусов. на паскале. p.s формулы в программе быть не должно...
Lodenihgyshuvg736627
25.02.2023 07:38
Пусть 52346 - запись числа x в некоторой системе счисления. эта система счисления может быть а только в семеричной б только восьмеричной в только шестнадцатеричной г любой системы...
yfjfufnfkdm
25.02.2023 07:38
Даны числа a,b,c,d,e. подсчитать количество отрицательных среди данных чисел...
Нюша1390
15.06.2020 13:50
Алфавит племени пульти содержит 8192 символа. какой информационный вес символа этого алфавита? ответ запишите в битах....
Дерюгин
11.10.2022 15:03
• Контур • Следуй за мной • Тяни/толкай • Дуга • Выбор...
dron2003
31.10.2022 21:38
Объясните, как записывать эти алгоритмы в лазарусе, какие кнопки нажимать и что куда вставлять на ! (пы.сы. а то я тупой воробушек) в какой строке допущена ошибка? begin s : = 0; for...
Arinaiv1
30.11.2020 08:27
Напишите сочинение на казахском языке мен кимге уксагым келеды. тоесть напишите кем охото стать когда выросту например фотографом обьезжать разные города и фоткоть пийзади...
Trololo2289878
30.11.2020 08:27
Сумма двух чисел 503 1 число больше второго на 27 найдите эти числа. !...
strakh1991
30.11.2020 08:27
Вслове красавицы есть уменьшительно- ласкательный суффикс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?