В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Uoywex
Uoywex
30.01.2023 20:06 •  Информатика

Напишите программу калькулятор в pascalabs.

Ответ:
100116
100116
26.08.2020 14:31
Program Maz;  var  a,b:integer;   rez:real;    p:char;begin  write('Введите а = ');readln(a);write('Введите символ: ');  readln(p); write('Введите b = '); readln(b);  case p of   '+': rez:=a+b;  '-': rez:=a-b;  '*': rez:=a*b;   '/': rez:=a/b; end; writeln(a,p,b,'= ',rez); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?