Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
умник1622
10.02.2022 18:03 •
Информатика
Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел c++
Ответ:
Тимур00000000
06.10.2020 14:17
#include <iostream>
using namespace std;
int main() {
cout << "i i^2 " << endl;
for (int i = 1; i <= 10; i++) {
cout << i << " " << i*i << endl;
}
return 0;
}
Результат:
i i^2
1 1
2 4
3 9
4 16
5 25
6 36
7 49
8 64
9 81
10 100
0,0
(0 оценок)
Ответ:
Illya227
06.10.2020 14:17
Код находится в файле в приложении (.cpp)
Если будут вопросы по решению - обращайся)
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasia738393
27.01.2022 02:53
1111 × 1111 по информатике...
nikitabars7
28.10.2022 00:41
Program shifer; var z,v,a,b,m,s,j,x: integer; k: array[1..100] of char; n: array[1..100] of char; begin n[1]: =а; n[2]: =б; n[3]: =в; n[4]: =г; n[5]: =д; n[6]: =е; n[7]:...
11715
16.07.2021 23:24
Составьте 2 программы на языке pascal,используя в одном случае оператор while,в др. случае repeat.вывести на печать положит. значения ф-ии y=sin(x)=cos(5x) для х, изменяющегося...
Udhudjd
11.07.2021 00:14
Вопрос с билета Безопасное удаление данных - это... побольше информации...
Vonder239142
26.08.2022 13:35
Какие из этих фраз можно считать определением модели? это уменьшенная копия оригинала это объект, который мы исследуем для того, чтобы изучить оригинал это копия оригинала,...
Pool6914
01.02.2023 18:27
Как это решить, , . в одной из кодировок unicode каждый символ кодируется 16 битами. вова написал текст, в нём нет лишних пробелов: ива, эвкалипт, ольха, ель, сосна, дуб,...
andrii213
20.06.2021 03:37
Как это решить, , . в одной из кодировок unicode каждый символ кодируется 16 битами. петя написал текст, в нём нет лишних пробелов: стол, стул, трюмо, шкаф-гардероб, стенка,...
Dasha29081
06.03.2020 16:17
П6.2 составить небольшой рассказ (не более 10 предложений) на тему терроризм - это преступление, не имеющее оправдания ....
DashaV19022001
06.03.2020 16:17
Кто такой чичиков? надо написать свое мнение,...
Alex2103boec
06.03.2020 16:17
По риторике: написать, встречались ли тебе вежливые , воспитанные люди- взрослые или , которые были добры не только на словах, но и на деле? , заранее вам...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main() {
cout << "i i^2 " << endl;
for (int i = 1; i <= 10; i++) {
cout << i << " " << i*i << endl;
}
return 0;
}
Результат:
i i^2
1 1
2 4
3 9
4 16
5 25
6 36
7 49
8 64
9 81
10 100
Если будут вопросы по решению - обращайся)