В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
даша3602
даша3602
25.11.2021 19:33 •  Информатика

Впаскале написать программу, которая вычисляет y по формуле y=√ab. в случае когда ab< 0 выводить на экран "решения нет". заранее

Ответ:
lisafoxxxxxxxx
lisafoxxxxxxxx
06.10.2020 14:03
BEGIN
writeln('Введите А, В:');
readln(a, b);
if (a*b < 0)
then write('решения нет');
else write(sqrt(a*b));
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?