В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
мурзик55
мурзик55
16.09.2021 07:00 •  Информатика

Написать программу на паскаль 4. написать программу на паскале нахождения наибольшего из трех данных чисел. 5. написать программу на паскале нахождения периметра прямоугольника, ширину и длину вводить с клавиатуры. 6. написать программу на паскале вычисления значения выражения у=12х2-45х-4

Ответ:
tatata1337
tatata1337
06.10.2020 13:46
//4. Написать программу на Паскале нахождения наибольшего из трех данных чисел.

var
a,b,c:integer;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a>b then
if a>c then
writeln('ответ ', a)
else
writeln('ответ ', c)
else
if b>c then
writeln('ответ ', b)
else
writeln('ответ ', c)
end.

//5.Написать программу на Паскале нахождения периметра прямоугольника, ширину и длину вводить с клавиатуры.

var
a,b:integer;
begin
writeln('Введите a,b');
readln(a,b);
writeln('P= ', (a+b)*2);
end.

//6. Написать программу на Паскале вычисления значения выражения у=12х2-45х-4

var
x:integer;
begin
writeln('Введите x');
readln(x);
writeln('ответ ', 12*power(x,2)-45*x-4)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?