Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
andreybrake
18.01.2023 07:13 •
Информатика
Тема одномерные массивы. составить программу ввода n элементов массива с генератора случайных чисел a[i]=rand()%20. (dev c ++)
Ответ:
LilLora
06.10.2020 13:39
#include <iostream>
#include <ctime>
int main()
{
setlocale(LC_ALL, "RUSSIAN");
const int N = 10;
int arr[N];
srand(time(NULL));
for (int i = 0; i < N; i++)
{
arr[i] = rand() % 20;
std::cout << arr[i] << " ";
}
std::cout << std::endl;
system("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
StepanDor
25.11.2021 08:47
В какой последовательности последнее число максимально? 1000 Кбайт, 2000 байт, 2000 бит, 1 тетрада 10000 бит, 20 бит, 2 байта, 1010 байт, 1 Кбайт 10 бит, 2 байта, 1 Кбайт, 1010...
eegorov1996
13.02.2022 17:12
Python Програма «Флешка» • Скільки ще фотографій розміром 3020 x 2016 пікселів, кожен з яких закодовано 3 байтами, можна зберегти на картку пам яті обсягом n Гб, якщо на ній уже...
егормицевич
20.07.2022 16:19
Алфавит племени мульти сосотоит из 32 букв.какую информацию несёт одна буква этого алфавита.м=2i i=r*i...
мгмлидт
20.07.2022 16:19
Объясните тупому человеку (мне), как переводить числа из одних систем счисления в другие, минуя десятиричную и двоичную систему исчеслений (например число в шестнадцатиричной перевести...
Sladkayaaaaaa
25.05.2020 10:59
Решите три ! 1) дан ip 192.12.17.34/14 какова ёмкость сети? 2) дан ip 192.12.17.34/14 какова маска подсети в 10-тиричном представлении? 3) данный ip делят на подсети с максимальной...
wwwraisakravets
25.05.2020 10:59
Определите количество четных трехзначных чисел, сумма цифр которых больше 25 #include using namespace std; main() { int k=0,i,a; for(i=100; i =999; i++) { if (a%2==/100)+(a/10%10)+(a%10)...
Алисмит
19.10.2021 12:37
Во ржеве есть м видео? скажите адрес)...
lizaaf
19.10.2021 12:37
Как представить трехчлен в виде произведение двух одинаковых множителей?...
qwrt1337
19.10.2021 12:37
Нужно составить рассказ на тему природа действовала на меня чрезвычайно . руководствуясь при этом оценкой, данной л.н.толстым тургеневским пейзажам: это настоящие перлы, недосягаемые...
Nicotenlove
19.10.2021 12:37
Как пишется (развиваются лесные ( полосы или полесы ))...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <ctime>
int main()
{
setlocale(LC_ALL, "RUSSIAN");
const int N = 10;
int arr[N];
srand(time(NULL));
for (int i = 0; i < N; i++)
{
arr[i] = rand() % 20;
std::cout << arr[i] << " ";
}
std::cout << std::endl;
system("pause");
}