В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Jnash99
Jnash99
16.08.2021 14:53 •  Информатика

Написать программу,которая вычисляет сумму n- первых членов ряда 1+1/2+1/3+1/4+ количество суммируемых членов ряда задаётся во время работы программы.

Ответ:
Alisa66611
Alisa66611
06.10.2020 13:36
Var
   n:integer;
   S:real;
Begin
Write('n = ');
ReadLn(n);
S:=0;
For n:= 1 to n do
    S:=S+1/n;
WriteLn('S = ',S)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?