Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daryalit1967
02.06.2020 00:03 •
Информатика
Написать программу вычисления покупки с учётом скидки 10%. скидка предоставляется, если сумма покупки больше 1000 руб.
Ответ:
Weirdy
06.10.2020 13:21
Var
S:real;
Begin
Write('Введите сумму покупки: ');ReadLn(S);
if S > 1000 then Write('С учётом скидки: ',S*0.9:0:2)
else Write('Скидка не предоставляется');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
adelinapak
18.04.2021 04:04
1.сколько секунд потребуется обычному модему, сообщения со скоростью 7600 бит/с, чтобы передать цветное растровое изображение размером 1024х768 пикселей при условии, что цвет...
nikfyodorov20
18.04.2021 04:04
Найдите произведение целых чисел от 20 до 40....
2006otvet
18.04.2021 04:04
Запишите последовательность команд ms dos, позволяющую создать на диске x директории с1 и с2. в каждой из них создайте по одному текстовому файлу с5.txt и c6.txt, а затем просмотрите...
555Фрайлисия555
22.04.2022 19:00
Вычислите произведение, если n вводится с клавиатуры: n(1-n)(2-n)(3--1)-n) ....
ledylog
22.04.2022 19:00
Составить программу в дано а(n,m). найти номер строки, где находится первый элемент, кратный 5. поменять местами последнюю и найденную строку....
Danelpos
22.04.2022 19:00
1. вычислите значение функции у=2х(в квадрате) + 4х-2 на отрезке (0.17) с шагом 1.5...
matvak
22.04.2022 19:00
Найти ошибку (информатика, паскаль). var s,k,a: integer; begin s: =0; k: =0; read(a); while a 0 do begin if a mod 8=0 then begin s: =s+a; k: =k+1; end; readln(a); end; var y:...
arave1
26.11.2021 02:38
haha thanks for your email and delete the email address to the same the email and delete the email address is not a big difference in your email and any attachments may include...
dossovatomiris030
21.05.2021 14:29
Какая проблема может возникнуть при прочтении полученного электронного письма??...
Инфузорияяя
15.02.2020 23:40
Обработка растровых изображений. Урок 2 Определи количество цветов, которые были использованы для инструмента «Ластик».1234НазадПроверить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S:real;
Begin
Write('Введите сумму покупки: ');ReadLn(S);
if S > 1000 then Write('С учётом скидки: ',S*0.9:0:2)
else Write('Скидка не предоставляется');
End.