В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
maximfz
maximfz
11.03.2022 19:30 •  Информатика

Нужно составить программу, которая на входе должна получать последовательность цифр, после чего программа показывает цифру, порядковый номер которой ввел пользователь.

Ответ:
MrRainClouD
MrRainClouD
06.10.2020 13:23
Var
   A:array[1..32767] of byte;
   n:integer;
Begin
Write('Введите количество цифр: ');ReadLn(n);
Write('Введите сами числа: ');
For n:= 1 to n do
    Read(A[n]);
Write('Введите номер искомой цифры: ');ReadLn(n);
Write('Искомая цифра: ',A[n])
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?