Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VladiusFirst
31.10.2021 04:36 •
Информатика
Напишите на паскале (авс). : среди всех четырехзначных натуральных чисел вывести на экран "особо счастливые", у которых сумма цифр в четных разрядах равна сумме цифр в нечетных.
Ответ:
МуратгалиевАмир
06.10.2020 13:19
var i,j,k,l:integer;
begin
for i:=1 to 9 do
for j:=0 to 9 do
for k:=0 to 9 do
for l:=0 to 9 do
if i+k=j+l then writeln(i*1000+j*100+k*10+l);
end.
Результат:1001
1012
1023
...
9977
9988
9999
0,0
(0 оценок)
Популярные вопросы: Информатика
degorov152
01.04.2022 17:27
Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ...
сабина419
02.08.2022 21:51
Решить ОЧЕНЬ задания. Сам не могу, нету доступа к программе....
stacezoloto
21.10.2020 20:57
Write ( h = , h); Для h=47 на экране будет...
оспшро
15.06.2020 10:14
2. Ниже приведена программа, записанная на пяти языках программирования. var s, t: integer; begin readln(s); readln(t); if (s 12) or (t 12) then writeln( YES ) else writeln(...
мосщчщчпзчх
29.12.2022 03:03
Составить алгоритм для искусственного интеллекта, минимум 4-5 уточняющих во...
ksuhamalinovskaj
24.10.2022 12:18
Закончите предложение Геометрическая фигура используется в блок-схемах для обозначения... .варианты ответов 1. начала или конца алгоритма 2. ввода или вывода 3. принятия...
26040717
27.11.2021 01:17
Найти сумму цифр трехзначного числа, которое вводит пользователь...
Soulwax
17.01.2020 10:54
Допиши второе слово пары: гора - лес - заяц - птица - ручка - утро - вечер - день - минута - час -...
hatidzemustafaeva
17.01.2020 10:54
Скорость передачи данных по некоторому каналу связи равна 256000 бит/с. передача данных через это соединение заняла 2 минуты. определите информационный объём данных в...
NecChanel
26.06.2020 23:09
Школа состав(что еще есть? )действия(что еще можно делать? )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 9 do
for j:=0 to 9 do
for k:=0 to 9 do
for l:=0 to 9 do
if i+k=j+l then writeln(i*1000+j*100+k*10+l);
end.
Результат:1001
1012
1023
...
9977
9988
9999