В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gallagersandr
gallagersandr
05.11.2022 19:31 •  Информатика

Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго.

Ответ:
fil0
fil0
06.10.2020 13:13
Var a,b:real;
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then 
   begin  
      writeln('Первое число больше второго');  
      write('a=',a/5:0:2); 
   end
else  writeln('Первое число не больше второго');
end.
0,0(0 оценок)
Ответ:
раопп
раопп
06.10.2020 13:13
Program cnjdknc;
uses crt;
var a,b:real;
begin
readln(a,b);
if a>b then a:=a/5;
writeln(a);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?