В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
санеке
санеке
23.02.2021 16:46 •  Информатика

Составьте программу вычисления произведения квадратов чисел от 4 до 9. в паскале, цикл repeat.

Ответ:
bsvetlana760
bsvetlana760
06.10.2020 13:00
Var
   A:integer;
   P:real;
Begin
P:=1;
A:=4;
Repeat
P:=P*A*A;
A:=A+1
Until A > 9;
WriteLn('P = ',P);
ReadLn
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?