В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
вова966
вова966
23.03.2022 14:08 •  Информатика

Напишите программу для паскаля абс (старая версия) сумма от 1 до 5 написать сумма_пока то есть вид программы сумма_пока while по-

Ответ:
лэйлааааа678
лэйлааааа678
06.10.2020 12:32
Var S,i:integer;
Begin
S:=0;
i:=1;
While i <= 5 do
   Begin
   S:=S+i;
   i:=i+1
   End;
WriteLn('S = ',S);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?